В iOS 9.3.3 обнаружили уязвимость, которая позволит сделать джейлбрейк

495

Хакер Лука Тодеско, известный в Сети под ником qwertyoruiop, выложил в сеть уязвимость для iOS 9.3.3, узнав, что она не актуальна для новой операционной системы iOS 10.

Брешь безопасности, о которой идет речь, теоретически позволяет сделать джейлбрейк на любом устройстве от Apple. Тодеско отметил, что это лишь уязвимость в коде операционной системы и для создания эксплоита необходимо проделать много работы.

iOS-9-3-3jb-1

Также хакер заявил, что он больше не будет работать над джейлбрейком для iOS 9. Однако все желающие могут воспользоваться найденой им уязвимостью для создания общедоступных инструментов для взлома iPhone и iPad.

источник: iphones.ru


РЕКОМЕНДУЕМ! СВЕЖЕЕ ВИДЕО НА НАШЕМ YOUTUBE-КАНАЛЕ: